Jump to content


Photo

my oscars laid eggs


  • Please log in to reply
1 reply to this topic

#1 cichlidbreeders

cichlidbreeders

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 30 August 2004 - 06:28 PM

can anyone help me out here? my oscars laid eggs now for the 3rd time the 1st time they ate them the 2nd time i took the eggs out and didnt put the eggs close enought to the air stone and this time i have left the eggs with the parents but they are still getting fungus on them. i have been secussful with my convicts i have about 100 baby convicts if any one is interested in some and i have about 50 to 100 dempsey babies if any one is interested in them just cant seem to get the oscar eggs to keep up for any suggestions thanz--email me at exmarine_wife@yahoo.com :( :unsure:

#2 Guest_shane_*

Guest_shane_*
  • Guests

Posted 08 June 2005 - 11:14 PM

can anyone help me out here? my oscars laid eggs now for the 3rd time the 1st time they ate them the 2nd time i took the eggs out and didnt put the eggs close enought to the air stone and this time i have left the eggs with the parents but they are still getting fungus on them. i have been secussful with my convicts i have about 100 baby convicts if any one is interested in some and i have about 50 to 100 dempsey babies if any one is interested in them just cant seem to get the oscar eggs to keep up for any suggestions thanz--email me at exmarine_wife@yahoo.com :(  :unsure:

View Post

I had the same problem with a pair of my convicts. I think the problem might be that your male is sterile.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users